EpicMusicPlayer

60 - Error Loading Playlist

What steps will reproduce the problem?
I'm hoping you can tell me so I can fix it.

What is the expected output? What do you see instead?
Expecting my playlist to show up in game. All I keep getting is a blank playlist. Playlist manager says "Error loading plylist from: E:\Program Files\World of Warcraft\WTF\Account\67511300#1\SavedVariables\EpicMusicPlayer.lua" (And yes, my WoW install is on a seperate drive from my OS install.)

What version of the product are you using?
Newest one. Just installed from Curse.

Do you have an error log of what happened?
Yes. Attached. Doesn't look like it'll be much help though.

Please provide any additional information below.
Nothing to say that hasn't been said. Ran as admin. Followed steps to the letter. Getting nothing.

Name Size MD5
errorlog.txt 629 B 893b60fc255f...
User When Change
yess Nov 19, 2013 at 23:14 UTC Changed status from New to Fixed
TawnyAndShi Oct 03, 2012 at 06:33 UTC

Added attachment errorlog.txt

TawnyAndShi Oct 03, 2012 at 06:32 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of yess yess Dec 18, 2012 at 00:41 UTC - 0 likes

    Hmm is the path correct, does the EpicMusicPlayer.lua exist there? Also try to delete the emp.config file.

  • 1 comment

Facts

Last updated
Nov 19, 2013
Reported
Oct 03, 2012
Status
Fixed - Developer made requested changes. QA should verify.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees