Fishing Buddy

124 - FB does not switching to fishing outfit

What steps will reproduce the problem? 1. Enabling outfit auto-switch option 2. Trying to switch outfit by pressing minimap button 3. Fishing Buddy window opens What is the expected output? What do you see instead? Expected: outfit switching from combat to fishing (fishing pole, hat, boots and gloves switch) Instead: Fishing Buddy window opens What version of the product are you using? 1.0.3a RUssian Do you have an error log of what happened? No errors
User When Change
Sutorix Jun 26, 2013 at 14:10 UTC
Sutorix May 08, 2011 at 18:04 UTC Changed status from New to Accepted
NikPower May 06, 2011 at 16:00 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of Sutorix Sutorix Jun 26, 2013 at 14:10 UTC - 0 likes

    Is Click-to-switch checked on the menu? (right click to get it). I cannot duplicate this failure.

  • Avatar of jimenitav jimenitav May 16, 2012 at 22:52 UTC - 0 likes

    I use the english version and this happens to me too since Cata. I had the latest version.

  • Avatar of Sutorix Sutorix May 08, 2011 at 18:04 UTC - 0 likes

    Thank you for the report. I'll try using another client language and see if I can reproduce it.

  • 3 comments

Facts

Last updated
Jun 26, 2013
Reported
May 06, 2011
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
1

Reported by

Possible assignees