GoGoMount

354 - Doesn't work for my Druid

Submitted Via

Curse Client 4.0.1.98, Microsoft Windows NT 6.1.7600.0

Installed Version

GoGoMount 4.0.14

Description

Neither the shortcuts nor the macro /click GoGoButton are working for my druid since the 4.0.1 wow update. I have a French game client. Every time I try to use it, if I'm on a mount, I will dismount, but nothing else happens next...

Installed Addons

Atlas - Atlas v1.17.1 Atlasloot Enhanced - v5.11.05 Auctioneer - Auctioneer Suite 5.8.4723 BadBoy: Anti Spam Automatic Reporter - v6.100 Deadly Boss Mods - Deadly Boss Mods 4.62-r4564 Decursive - 2.5.2.1 Fishing Buddy - 0.9.9 FlightMap - v3.3 GearScore - GearScore 3.1.18 - Release GoGoMount - GoGoMount 4.0.14 GoGoPet - GoGoPet 3.2.0 MobInfo2 - v3.75 Omen Threat Meter - v3.0.11 OmniCC - 3.1.4 Prat 3.0 - 3.4.6 Questlog Level Patch - 3.3 RatingBuster - 1.5.0 ScrollingCombatText - v6.51

User When Change
tiker Oct 26, 2010 at 01:31 UTC Changed status from Waiting to Fixed
tiker Oct 15, 2010 at 17:04 UTC Changed status from Replied to Waiting
Darshima Oct 15, 2010 at 16:48 UTC Changed status from Waiting to Replied
tiker Oct 15, 2010 at 14:59 UTC Changed status from Started to Waiting
tiker Oct 15, 2010 at 14:45 UTC Changed status from Accepted to Started
tiker Oct 15, 2010 at 14:45 UTC Changed status from New to Accepted
Darshima Oct 15, 2010 at 14:30 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 7 comments
  • Avatar of tiker tiker Oct 15, 2010 at 16:56 UTC - 0 likes

    No problem, thank you for confirming.

    Aegard, did it resolve the problem you were having as well?

    Thanks.

    Want to chat? You'll find me here if I'm online:
    [email protected]
    (XMPP / Jabber Group Chat)

  • Avatar of Darshima Darshima Oct 15, 2010 at 16:48 UTC - 0 likes

    Works fine for me with the new version. Thank you very much for your work and your reactivity !

    Last edited Oct 15, 2010 by Darshima
  • Avatar of tiker tiker Oct 15, 2010 at 14:59 UTC - 0 likes

    Just posted GoGoMount 4.0.15. Give this a try and let me know if it fixes the problem for you.

  • Avatar of tiker tiker Oct 15, 2010 at 14:47 UTC - 0 likes

    It is the localization.. let me fix it..

  • Avatar of tiker tiker Oct 15, 2010 at 14:45 UTC - 0 likes

    Could be a problem with the localization file.. let me check.

  • Avatar of tiker tiker Oct 15, 2010 at 14:44 UTC - 0 likes

    Please enable the debugging option and attach the results here. I can't re-produce this on the beta server with my druid.

    Thanks.

    Last edited Oct 15, 2010 by tiker
  • Avatar of Aegard Aegard Oct 15, 2010 at 14:37 UTC - 0 likes

    same thing for me , with the french client too .

  • 7 comments

Facts

Last updated
Mar 30, 2012
Reported
Oct 15, 2010
Status
Fixed - Developer made requested changes. QA should verify.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
1

Reported by

Possible assignees