GoGoMount

693 - You are not in a raid group

What steps will reproduce the problem?
1. mount with keybind
2.
3.

What is your current class, level and race?
problem with all chars

What language is your game client?  (enUS / frFR / etc)
deDE

What version of the GoGoMount are you using?
5.1.7

If the problem is with Engineering or Tailoring mounts, which and what level is your skill?

Please provide any additional information below.

some other addons were fixed with the same problem. i think it started with the /i channel

User When Change
tiker Feb 20, 2013 at 22:06 UTC
muuhsz Feb 20, 2013 at 00:50 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of tiker tiker Apr 10, 2013 at 15:14 UTC - 0 likes

    GoGoMount uses the GUILD and RAID addon channels to broadcast it's current version when you any of the mount buttons.  The message to these channels are not visible to other players unless they have a specific addon listening on these channels and specifically setup to listen for GoGoMount notices.

    All player visible text including everything from the /gogo command is displayed to you locally only and is not sent anywhere else.

    If other players are seeing text in guild or raid channels from the /gogo command then you have something else picking up the text and relaying it out.

    Want to chat? You'll find me here if I'm online:
    [email protected]
    (XMPP / Jabber Group Chat)

  • Avatar of electronicpunk electronicpunk Apr 09, 2013 at 23:01 UTC - 0 likes

    Getting this too with 5.2.1

    Every time I use /gogo in the new raid finders it spams both GUILD and RAID with 5.2.1 Why does it need to do this?

  • 2 comments

Facts

Last updated
Apr 09, 2013
Reported
Feb 20, 2013
Status
Accepted - Problem reproduced / Need acknowledged.
Type
Enhancement - A change which is intended to better the project in some way
Priority
Medium - Normal priority.
Votes
1

Reported by

Possible assignees