GoGoMount

709 - Login Error

What steps will reproduce the problem?
1. Login
2. ???
3. Profit!

What is your current class, level and race? 86 Night Elf Mage

What language is your game client?  (enUS / frFR / etc) enUS

What version of the GoGoMount are you using? 5.3.1

If the problem is with Engineering or Tailoring mounts, which and what level is your skill?

Please provide any additional information below.

Date: 2013-05-24 16:32:57
ID: 1
Error occured in: Global
Count: 1
Message: ..\AddOns\GoGoMount\GoGoMount.lua line 3240:
   attempt to index global 'GoGo_Panel_AutoDismount' (a nil value)
Debug:
   GoGoMount\GoGoMount.lua:3240 GoGo_SetOptionAutoDismount()
   GoGoMount\GoGoMount.lua:4020 GoGo_Settings_Default()
   GoGoMount\GoGoMount.lua:26 GoGo_OnEvent()
   [string "*:OnEvent"]:1:
      [string "*:OnEvent"]:1
Locals:
GoGo_Value = 1
(*temporary) = nil
(*temporary) = nil
(*temporary) = "UI_ERROR_MESSAGE"
(*temporary) = "attempt to index global 'GoGo_Panel_AutoDismount' (a nil value)"

AddOns:
  Swatter, v4.2.0 (<%codename%>)
  Babylonian, v5.1.DEV.332(/embedded)
  Configator, v5.1.DEV.344(/embedded)
  DBMCore, v
  FishingBuddy, v1.2l
  Gatherer, v4.2.0
  GoGoMount, v5.3.1
  SlideBar, v4.2.0 (<%codename%>)
  BlizRuntimeLib_enUS v5.3.0.50300 <us>
  (ck=101)

__________________________________________________________________________
Trying to add a mount to gogo:

Date: 2013-05-24 16:40:27
ID: 2
Error occured in: Global
Count: 1
Message: ..\AddOns\GoGoMount\GoGoMount.lua line 1048:
   attempt to index field '?' (a nil value)
Debug:
   GoGoMount\GoGoMount.lua:1048 GoGo_ZonePrefMount()
   GoGoMount\GoGoMount.lua:1207 GoGo_CmdLineLinkProcessing()
   GoGoMount\GoGoMount.lua:143 GoGo_OnSlash()
   GoGoMount\GoGoMount.lua:6 ?()
   ..\FrameXML\ChatFrame.lua:4391 ChatEdit_ParseText()
   ..\FrameXML\ChatFrame.lua:4085 ChatEdit_SendText()
   ..\FrameXML\ChatFrame.lua:4124 ChatEdit_OnEnterPressed()
   [string "*:OnEnterPressed"]:1:
      [string "*:OnEnterPressed"]:1
Locals:
SpellID = 39802
(*temporary) = 1
(*temporary) = <function> defined =[C]:-1
(*temporary) = nil
(*temporary) = "Orgrimmar"
(*temporary) = nil
(*temporary) = nil
(*temporary) = nil
(*temporary) = "attempt to index field '?' (a nil value)"

AddOns:
  Swatter, v4.2.0 (<%codename%>)
  NPCScan, v5.0.0.5
  Babylonian, v5.1.DEV.332(/embedded)
  Configator, v5.1.DEV.344(/embedded)
  DBMCore, v
  FishingBuddy, v1.2l
  Gatherer, v4.2.0
  GathererHUD, v4.2.0
  GoGoMount, v5.3.1
  RaidMobMarker, v5.0.4
  Recount, v
  SlideBar, v4.2.0 (<%codename%>)
  BlizRuntimeLib_enUS v5.3.0.50300 <us>
  (ck=150)

User When Change
tiker May 27, 2013 at 16:47 UTC
tiker May 24, 2013 at 22:33 UTC
tiker May 24, 2013 at 22:16 UTC
tiker May 24, 2013 at 22:16 UTC
Phainein May 24, 2013 at 21:42 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of tiker tiker May 24, 2013 at 22:33 UTC - 0 likes

    Give r401 on this site here a try and let me know if it fixes the issue for you.

    Yubikey - Secure the web!

    Want to chat? You'll find me here if I'm online:
    [email protected]
    (XMPP / Jabber Group Chat)

  • Avatar of tiker tiker May 24, 2013 at 22:26 UTC - 0 likes

    Found the problem, testing a fix for it.

  • Avatar of tiker tiker May 24, 2013 at 22:16 UTC - 0 likes

    Checking...

  • 3 comments

Facts

Last updated
May 27, 2013
Reported
May 24, 2013
Status
Fixed - Developer made requested changes. QA should verify.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees