GoGoMount

711 - lua error / memory block allocation too big

What steps will reproduce the problem?
No idea, happens at random during play

What is your current class, level and race?
gnome mage 88

What language is your game client?  (enUS / frFR / etc)
enGB

What version of the GoGoMount are you using?
5.3.3

If the problem is with Engineering or Tailoring mounts, which and what level is your skill?
not relevant

Please provide any additional information below.

1x GoGoMount\GoGoMount-5.3.3.lua:4131 script ran too long
GoGoMount\GoGoMount-5.3.3.lua:4131 in function "GoGo_AddOptionCheckboxes"
GoGoMount\GoGoMount-5.3.3.lua:83 in function "GoGo_OnEvent"
<string>:"*:OnEvent":1: in function <string>:"*:OnEvent":1

Locals:
self = GoGoFrame {
 0 = <userdata>
}
event = "ZONE_CHANGED_NEW_AREA"
arg1 = nil
arg2 = nil
arg3 = nil
arg4 = nil
_ = "Gnome"

Also on occasion i get the "memory allocation block: too big" error. When that happens my keybind for gogomount stops working. So has to be something to do with gogomount. Afaik it has something to do with garbage collection & the file not being cleaned. /rl fixes it temporarily till the memory block error crashes wow.

User When Change
tiker Aug 17, 2013 at 02:59 UTC
tiker Jun 04, 2013 at 17:40 UTC
Ch3vr0n Jun 04, 2013 at 15:38 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of tiker tiker Aug 17, 2013 at 02:59 UTC - 0 likes

    No response...

    Want to chat? You'll find me here if I'm online:
    [email protected]
    (XMPP / Jabber Group Chat)

  • Avatar of tiker tiker Jun 04, 2013 at 18:06 UTC - 0 likes

    As for the "script ran too long" error posted above, I'm assuming you get / got that error changing zones.  Which zones were you between and if possible what area between the two zones were you in?  Some areas between zones don't respond to some API calls to get zone information and that might be the cause but I need to confirm.

  • Avatar of tiker tiker Jun 04, 2013 at 17:40 UTC - 0 likes

    Interesting...

    Did this start with Warcraft 5.3 patch?

    Last edited Jun 04, 2013 by tiker
  • 3 comments

Facts

Last updated
Aug 17, 2013
Reported
Jun 04, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees