Guild2Guild

46 - Guild2Guild and ElvUI

What steps will reproduce the problem?
1. Most recent version of ElvUI (5.3.1) and most recent version of G2G.
2. Install new version of G2G and ElvUI
3.

What is the expected output? What do you see instead?

Regardless of whether you have the g2g addon installed or not (I do) and are a relay or not (tried both), you get the relay's name before the partner guild member's every time they speak in chat as if you didn't have G2G installed.

What version of the product are you using?

Latest full version (not alpha).

Do you have an error log of what happened?

No.

Please provide any additional information below.

I have tried to disable ElvUi's chat module and enable/disable Prat instead and the issue is still the same.  Only by disabling all chat add ons and using the standard blizzard one does the addon work as intended.

User When Change
Jaxomuk Jan 05, 2014 at 19:11 UTC Changed status from Accepted to Duplicate
Jaxomuk Mar 08, 2013 at 22:12 UTC
scabbrox Jan 31, 2013 at 15:04 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Jaxomuk Jaxomuk Mar 08, 2013 at 22:14 UTC - 0 likes

    Will have a look, I may have to make a module version ELVui similar to the one we created for WIM.

  • 1 comment

Facts

Last updated
Jan 05, 2014
Reported
Jan 31, 2013
Status
Duplicate - This report duplicates an existing ticket.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees