LUI Core

297 - LuA Errors

What steps will reproduce the problem?
1. when ever i open Quest Log i get the same error as the map and guild error
2.
3.

What is the expected output? What do you see instead?
 just prompts to Disable Up every time i open or close   Quest log

What version of the product are you using?

r625
Do you have an error log of what happened?
[ADDON_ACTION_FORBIDDEN] AddOn "QuestGuru" tried to call the protected function "IsDisabledByParentalControls()".
<in C code>
FrameXML\MainMenuBarMicroButtons.lua:229 in function "UpdateMicroButtons"
FrameXML\QuestLogFrame.lua:295 in function "QuestLog_OnShow"
QuestGuru\QuestGuru-2.2.14-50400.lua:708 in function <QuestGuru\QuestGuru.lua:707
<in C code>
<in C code>
FrameXML\UIParent.lua:1819 in function "SetUIPanel"
FrameXML\UIParent.lua:1640 in function "ShowUIPanel"
FrameXML\UIParent.lua:1545 in function <FrameXML\UIParent.lua:1541
<in C code>
FrameXML\UIParent.lua:2262 in function <FrameXML\UIParent.lua:2250
<in C code>
FrameXML\UIParent.lua:2246 in function "ToggleFrame"
<string>:"TOGGLEQUESTLOG":1: in function <string>:"TOGGLEQUESTLOG":1

Please provide any additional information below.
 this seems to be a  the same issue as with the guild  toggle as the same one for the map toggle

User When Change
kitkeh Jan 22, 2014 at 07:31 UTC Changed status from New to Invalid
Destriona Oct 30, 2013 at 11:30 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of kitkeh kitkeh Jan 22, 2014 at 07:31 UTC - 0 likes

    No longer an issue as Blizzard fixed the IsDisabledByParentalControls() fault on their side.

  • 1 comment

Facts

Last updated
Jan 22, 2014
Reported
Oct 30, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees