LUI Core

300 - Big fps lose

What steps will reproduce the problem?
1.big fls lose and LAG!!!
2.
3.

What is the expected output? What do you see instead?
FPS LOSE

What version of the product are you using?
FPS LOSE

Do you have an error log of what happened?
FPS LOSE

Please provide any additional information below.
BIG BIG BIG FPS LOSE

  • WoWScrnShot_120913_155057.jpg
User When Change
kitkeh Feb 08, 2014 at 06:06 UTC Changed status from New to Invalid
dalmadi Dec 10, 2013 at 16:22 UTC

Added attachment WoWScrnShot_120913_155057.jpg

dalmadi Dec 10, 2013 at 16:22 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of TehSilph TehSilph Feb 04, 2014 at 16:25 UTC - 0 likes

    Hey Mods isnt it allways nice to see a well created, usefull ticket like this?

    Dalmadi, try putting some detail into your ticket.

    i've been using LUI for a loooong time (like since Wrath) and i have experienced NO Fps loss.

    do the following:

    - Check your DirectX. go make sure theres no updates or anything you are missing.

    - Check your Video card drivers, and ensure they are up to date.

    - Check your hardware for Dust buildup that could be blocking your fans.

    - Post a list of your hardware.

    Last edited Feb 04, 2014 by TehSilph
  • 1 comment

Facts

Last updated
Feb 08, 2014
Reported
Dec 10, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees