MoveAnything

193 - Target Frame refuses to stay put

What steps will reproduce the problem?
1. Have MoveAnything installed and enabled
2. Log in and arrange the target icon with MoveAnything or with the Blizzard built in unlock/move position options.
3. Reload the UI or log out and back in.  The frame will have moved.
4. If MoveAnything is then disabled the frame will show up at the top left of the screen in the default Blizzard position.

What is the expected output? What do you see instead?
The frame should have maintained the modified position through a reload/relogin

What version of the product are you using?
12.2.0

Do you have an error log of what happened?
No error is generated through any of my bug reported addons or Blizzard's.

Please provide any additional information below.
Perhaps it would be easiest to simply remove the code governing the movement of player frames since it's now easy to just move them via the Blizzard option.  Blizzard doesn't offer the precision of MoveAnything but it would be a simple solution, not a perfect one.

User When Change
AJIea Oct 16, 2013 at 14:34 UTC Changed status from New to Invalid
sulhir Nov 15, 2011 at 02:48 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • 1 comment

Facts

Last updated
Oct 16, 2013
Reported
Nov 15, 2011
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees