OmegaMap

20 - Change of Zone not working

What steps will reproduce the problem?
1. Open the Map with the Hotkey
2. Select a zone different to the Zone you are currently in

What is the expected output? What do you see instead?

I expect the different zone to be displayed and stay displayed. Instead the new zone is displayed for 1-2 seconds and then it flips back to the zone I currently am in.

Note: I also had this issue in AlphaMap, but the AlphaMap author did change something then (I think some option) to prevent this behaviour (I do not remember exactly anymore). On OmegaMap it always happens.

What version of the product are you using?

1.3.6

Do you have an error log of what happened?

As no lua error appears no. It is just errenous behaviour.

Please provide any additional information below.

User When Change
SLOKnightfall Jan 13, 2013 at 22:39 UTC
Kesitah Nov 25, 2012 at 15:43 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of SLOKnightfall SLOKnightfall Nov 26, 2012 at 19:12 UTC - 0 likes

    Are you using another map or quest addon? Usually this is caused by another addon requesting info on the current zone which forces the map to return to the current zone.

  • 1 comment

Facts

Last updated
Jan 13, 2013
Reported
Nov 25, 2012
Status
Waiting - Waiting for more information.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees