OnScreenHealth

11 - Rage always 0 during Stone Guard fight

What steps will reproduce the problem?
1. Be warrior
2. Fight Stone Guard
3. See 0 rage on OnScreenHealth

What is the expected output? What do you see instead?
I expect to see a number from 0 to 120, but all I see is 0 the entire time.

What version of the product are you using?
5.0.5.1

Do you have an error log of what happened?
No log.

Please provide any additional information below.
Probably has something to do with the energy levels of the bosses?  I dunno.  It just doesn't say anything other than 0 during that fight.  Works fine on trash following that boss.

User When Change
mrkorb Oct 28, 2012 at 02:02 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 5 comments
  • Avatar of Dridzt Dridzt Nov 02, 2012 at 12:51 UTC - 0 likes

    @mrkorb: Go

    Nah, don't bother with it more, I'll try to reproduce it myself.
    If I can make it happen on my system I'll fix it.

  • Avatar of mrkorb mrkorb Nov 01, 2012 at 22:57 UTC - 0 likes

    @Dridzt: Go

    I turned off DBM and ran LFR and it didn't fix the problem. I guess I can start going through each addon and running LFR for each of them, but that might take me a while. Really, it's a nuisance more than a big problem, so I can live with it, but when you're used to glancing at that nice big red number in the middle of your screen where the action is instead of looking up to the corner at the little number in the box, it's quite annoying.

  • Avatar of Dridzt Dridzt Nov 01, 2012 at 00:31 UTC - 0 likes

    I'll take another look but can't think of anything that might be affecting it so.

    I don't use DBM myself, don't plan to use it, and I definitely can't ask you to try the fight without your preferred bossmod just to see if it's at fault.

    Tbh, the only way for OnScreenHealth to fail due to another addon would be if that addon was overwriting (ie set a replace hook on) the game API: UnitPowerType() and/or UnitPower() in particular.

    That should break more than just OSH though.

  • Avatar of mrkorb mrkorb Oct 31, 2012 at 05:17 UTC - 0 likes

    @Dridzt: Go

    My settings for OSH? I haven't changed it all from the default settings. Checked my WTF folder just to be sure, and the lua settings file shows no custom settings at all.

    Since it only happens on that one fight, maybe Deadly Boss Mods (I always use the latest DBM alpha) is conflicting with it, since I can't think of anything else that might be activating just in that situation, and DBM does stick a little window on my screen during that fight that shows the energy levels of each of the 3 bosses as well as an energy level for me.

    Aside, during today's LFR run, I noticed it was frozen at "13" the entire time, which I assume was the amount of rage I had when the boss was pulled. As soon as the boss died, the value matched the amount on my unit frames once again. The zero value I reported initially was probably due to the slower pace in our guild raids.

  • Avatar of Dridzt Dridzt Oct 29, 2012 at 16:55 UTC - 0 likes

    I'm using it as the tank on that fight and have seen no issues with it tracking my rage.

    I'll need some more info if I'm to reproduce it, like your settings.

    Last edited Oct 29, 2012 by Dridzt
  • 5 comments

Facts

Reported
Oct 28, 2012
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees