PetTracker

181 - Tracking of progress in zone not working for wow in itIT

What steps will reproduce the problem?
1.Install Addon
2.Start Wow
3.Wow in Italian Translation

What is the expected output? What do you see instead?
Battle pet progress bar in quest tracking window stays unfilled @ 0/# even if I already have some pets for that zone
btw, pet names in quest tracking windows are all white and in Italian

What version of the product are you using?
5.3.2

Do you have an error log of what happened?
No error

Please provide any additional information below.

  • WoWScrnShot_052913_185223.jpg
    The Barrens
User When Change
Jaliborc Dec 22, 2013 at 22:18 UTC Changed status from Waiting to Invalid
Jaliborc Jun 09, 2013 at 16:41 UTC
Jaliborc Jun 09, 2013 at 16:41 UTC
curseofTorak May 29, 2013 at 16:56 UTC

Added attachment WoWScrnShot_052913_185223.jpg

curseofTorak May 29, 2013 at 16:55 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Katamoon5 Katamoon5 May 30, 2013 at 19:02 UTC - 0 likes

    I'm having the same problem. Under objectives, the Battle Pet bar is clear and it says 0/0 pets found. As soon as I fly into a new zone it shows the correct information on the bar and then as i continue flying, it blanks out to zero/zero again.

  • 1 comment

Facts

Last updated
Dec 22, 2013
Reported
May 29, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees