68 - Socket issue

What steps will reproduce the problem?
1. Shift + Click to open the socketing tab of boots

What is the expected output? What do you see instead?
I expect to see the socketing tab open. Instead it will equip my other boots.

What version of the product are you using?

Do you have an error log of what happened?

Please provide any additional information below.
I am an enchanter. This only happens with the boots. Other items such as head, waist and legs etc will operate as expected when I attempt to open the socket interface tab.

User When Change
egingell May 17, 2011 at 18:02 UTC Changed status from Replied to Started
hohner May 17, 2011 at 16:15 UTC Changed status from Waiting to Replied
egingell May 16, 2011 at 18:12 UTC Changed status from New to Waiting
hohner May 16, 2011 at 17:14 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • Avatar of KyrosKrane KyrosKrane Dec 26, 2011 at 17:55 UTC - 0 likes

    For what it's worth, this is still happening. With toons that have Prospect enabled, I can't socket anything that is in my bags. Any attempt to open the socketing interface (shift-click the item) instead equips that item. If the item is already equipped, shift-clicking causes the socketing window to open as usual.

  • Avatar of hohner hohner May 17, 2011 at 16:15 UTC - 0 likes are the boots I was trying to socket. Though it seemed to happen no matter which boots I tried

    Last edited May 17, 2011 by hohner
  • Avatar of egingell egingell May 16, 2011 at 18:11 UTC - 0 likes
    If it works on other items, there's no reason it wouldn't work for the boots. Please provide more details such as what the item(s) you are trying to socket is/are.


Last updated
May 17, 2011
May 16, 2011
Started - Work on this issue has begun.
Defect - A shortcoming, fault, or imperfection
Medium - Normal priority.

Reported by

Possible assignees