Rawr (Official)

37 - when i loged on this poped up

Submitted Via

Curse Client 4.0.1.112, Microsoft Windows NT 6.1.7601 Service Pack 1

Installed Version

Rawr-v0.71

Description

Date: 2011-12-12 06:54:25 ID: 1 Error occured in: Global Count: 1 Message: ..\AddOns\Rawr\Rawr.lua line 168: Usage: EmbedLibrary(addon, libname, silent, offset): 'libname' - Cannot find a library instance of "AceConsole-3.0". Debug: [C]: ? [C]: ? ...\AtlasLoot_Loader\Libs\AceAddon-3.0\AceAddon-3.0.lua:210: EmbedLibrary() ...\AtlasLoot_Loader\Libs\AceAddon-3.0\AceAddon-3.0.lua:192: EmbedLibraries() ...\AtlasLoot_Loader\Libs\AceAddon-3.0\AceAddon-3.0.lua:159: NewAddon() Rawr\Rawr.lua:168: in main chunk AddOns: Swatter, v3.2.4 (<%codename%>) AtlasLootLoader, vv6.05.01 Babylonian, v5.1.DEV.312(/embedded) Configator, v5.1.DEV.312(/embedded) DBMCore, v Gatherer, v3.2.4 Rawr, v0.71 SlideBar, v3.2.4 (<%codename%>) BlizRuntimeLib_enUS v4.3.0.40300 <us> (ck=102)

Installed Addons

_NPCScan - _NPCScan 4.3.0.1 _NPCScan.Overlay - _NPCScan.Overlay 4.3.0.1 AtlasLoot Enhanced - v6.05.01 Deadly Boss Mods - 4.10.4 Gatherer - 3.2.4 Rawr (Official) - Rawr-v0.71 Recount - v4.3.0b release

User When Change
nakammerer Dec 12, 2011 at 23:56 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Pericles Pericles Dec 14, 2011 at 08:50 UTC - 0 likes

    The error message tells you precisely what is wrong...

    Cannot find a library instance of "AceConsole-3.0".

    You don't have AceConsole-3.0 installed. Someone uploaded an invalid version 0.71 that has no library files embedded in it. Use the library files from v0.70.

  • 1 comment

Facts

Reported
Dec 12, 2011
Status
New - Issue has not had initial review yet.
Type
Task - Work item that doesn't change the code or docs
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees