Tabbed Dungeon Browser (tabDB)

2 - 4.3 - errors and fails to load

What steps will reproduce the problem?
1. Log in

What is the expected output? What do you see instead?
Expected outcome - tabs as normal.  Instead - no tabs.

What version of the product are you using?
1.4a2

Do you have an error log of what happened?
1x tabDB\libs\libTab-1.4a2.lua:203 attempt to index field '?' (a nil value)
tabDB\tabDB.lua:39 in main chunk

Please provide any additional information below.
Opening the various windows represented by the tabs causes no further errors.

User When Change
DefectiveUser Nov 30, 2011 at 10:17 UTC
Veyska Nov 30, 2011 at 01:31 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of DefectiveUser DefectiveUser Nov 30, 2011 at 10:21 UTC - 0 likes

    Changed the wording of the description to better inform people of the current status since Curse is taking a while to approve things right now.

  • Avatar of DefectiveUser DefectiveUser Nov 30, 2011 at 10:16 UTC - 0 likes

    An update has been submitted to Curse, however it takes time for them to process the file. The 4.3 version will be available through Curse shortly :)

  • Avatar of mkcorp mkcorp Nov 30, 2011 at 09:49 UTC - 0 likes

    Indeed! and here it says that it's updated for 4.3 :-( Regards

  • 3 comments

Facts

Last updated
Nov 30, 2011
Reported
Nov 30, 2011
Status
Fixed - Developer made requested changes. QA should verify.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees