SpartanUI

200 - Interface failed because of an AddOn - Raidframes

What steps will reproduce the problem?
1. Be in a raid group.
2. Sometimes when people join/leave the group, get the error 'Interface failed because of an AddOn'. Which causes the raid group to not update correctly anymore to show the people that are in the raid group.
3.

What is the expected output? What do you see instead?
To not get the error, and raid gruop to update without having to /reload

What version of the product are you using?
r78.. However this has been happening for a long time.

Do you have an error log of what happened?
yes! I finally captured this in taintlog today. It's attached.

Please provide any additional information below.
Very annoying bug. When this happens, have to /reload to get the raidframe group to update correctly.

Name Description Size MD5
taint.log taint.log 18.3 KiB ee429252b4c4...
taint_r79_release.log taintlog error with r79 12.2 KiB 31750aa1c8e2...
User When Change
wutname1 Sep 11, 2014 at 04:30 UTC Changed status from Replied to Declined
Armendegga Oct 05, 2013 at 01:28 UTC

Added attachment taint_r79_release.log

Armendegga Oct 05, 2013 at 01:27 UTC Changed status from Waiting to Replied
wutname1 Sep 29, 2013 at 04:34 UTC Changed status from Accepted to Waiting
wutname1 Sep 29, 2013 at 03:39 UTC Changed status from New to Accepted
Armendegga Sep 28, 2013 at 21:50 UTC Changed component from None to RaidFrames
Armendegga Sep 28, 2013 at 21:49 UTC

Added attachment taint.log

Armendegga Sep 28, 2013 at 21:49 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of wutname1 wutname1 Sep 11, 2014 at 04:29 UTC - 0 likes

    In Combat lockdown issue.

    I know what the issue is that is causing it, I am having alot of issues with the oUF Party and Raidframe implimentation this should hopefully get fixed as i am about to rewrite that whole systems oUF is getting annoying....

    Last edited Sep 11, 2014 by wutname1
  • Avatar of Armendegga Armendegga Oct 05, 2013 at 01:27 UTC - 0 likes

    Still happening unfortunately. I've added the new taintlog for the issue. Let me know if you need further info.

  • Avatar of wutname1 wutname1 Sep 29, 2013 at 04:34 UTC - 1 like

    Agreed this has bothered me as well in the past.

    Made some changes tonight, r79 Will be up tomorrow please let me know if the issue persists.

  • 3 comments

Facts

Last updated
Sep 11, 2014
Reported
Sep 28, 2013
Status
Declined - We decided not to take action on this ticket.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0
Component
RaidFrames

Reported by

Possible assignees