TBag-Shefki

42 - WoW won't load with Tbag running

What steps will reproduce the problem?
1. Install TBag
2. Run WoW
3.
(Please provide as exact of steps as you can the better
the steps you give the easier I'll be able to reproduce
the problem and the faster it will be fixed)

What is the expected output? What do you see instead?
Expected output....game loads.
Actual output...WoW freezes on load screen.

What version of the product are you using? R408

Do you have an error log of what happened?

Can you reproduce this problem with TBag as the only addon loaded? yes

Can you reproduce this problem after renaming your stored variables file?
(WTF\Account\USERNAME\SavedVariables\TBag.lua under your WoW install, log
out of WoW, rename the file something else and log back in)

Please provide any additional information below.

User When Change
zefinn Jan 17, 2012 at 19:29 UTC Changed description:
  Actual output...WoW freezes on load screen.


- What version of the product are you using?
+ What version of the product are you using? R408
  Do you have an error log of what happened?
- Can you reproduce this problem with TBag as the only addon loaded?
+ Can you reproduce this problem with TBag as the only addon loaded? yes
  Can you reproduce this problem after renaming your stored variables file?
zefinn Jan 17, 2012 at 19:27 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Last updated
Jan 17, 2012
Reported
Jan 17, 2012
Status
New - Issue has not had initial review yet.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees