TellMeWhen

130 - More problems copying settings

ATTACHING A SAVED VARIABLES FILE/SCREENSHOT WILL GET YOUR TICKET ANSWERED MUCH FASTER

Saved variables can be found in: "World of Warcraft/WTF/Account/<Account Name>/SavedVariables/TellMeWhen. lua"

What steps will reproduce the problem?
Can't copy another toon's group settings into my rogue Gault.  Can copy Default and the server (Draka) into him, but no group settings from another toon.

What is the expected output? What do you see instead?
I can copy settings into all my other characters no prob.  With Gault, nothing happens -- imported groups/icons don't appear.   I've reset, downgraded to prior versions, deleted files and done everything to try and fix.

What version of TellMeWhen are you using? ("The latest" is not a version)
4.0.0 beta2

Do you have an error log of what happened?
No error but I can attach lua.

Please provide any additional information below.

Name Size MD5
TellMeWhen.lua 97.4 KiB 73616f308bda...
User When Change
Cybeloras Mar 01, 2011 at 05:59 UTC Changed status from New to Duplicate
Mantooth555 Feb 28, 2011 at 05:12 UTC

Added attachment TellMeWhen.lua

Mantooth555 Feb 28, 2011 at 05:12 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of Mantooth555 Mantooth555 Mar 04, 2011 at 05:05 UTC - 0 likes

    Nvm, I'm an idiot. Had the wrong spec. No bug.

  • Avatar of Mantooth555 Mantooth555 Mar 04, 2011 at 04:58 UTC - 0 likes

    Hmm..beta3 didn't fix it.

  • Avatar of Cybeloras Cybeloras Feb 28, 2011 at 05:53 UTC - 0 likes

    This sounds like the bug that I uncovered in ticket #128. There is a fix there in the top comment by me, but it will be fixed in the next beta release anyway.

  • 3 comments

Facts

Last updated
Mar 01, 2011
Reported
Feb 28, 2011
Status
Duplicate - This report duplicates an existing ticket.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees