Thnan's Mod

13 - bags showing 0 (update)

What steps will reproduce the problem?
1.
2.
3.

What is the expected output? What do you see instead? this is a update to  my post on your site I didn't want to  keep spamming the  add-on thread ( I should have  posted here in the first place. OK  I just checked  the Item id for the bag in game  and the bag  on the add-on this is what I  found  on the songbell seeds so I am guessing is the same  for all bags as none show. The  item id on the add-on  panel shows 95446 but when i hover over the songbell seeds in my  bag it shows  item id as 95445

What version of the product are you using? 3.5.0

Do you have an error log of what happened? no error log shown

Please provide any additional information below. like i said in  my post on curse I tried everything  from  disabling all add-ons to deleting   both my add-ons  and WTF folder with  no luck  I am definitely using the latest version  but I don't understand  why I am the only who seems to  have this problem lol also   
when you  say this " Added option to reverse the seed bag display behaviour for seed buttons" does that mean  I can change the panel to show the seed bags first rather than  using shift? as  this  feature is not in options the version I have I will upload the file I am using even though   it updated with curse and i  even  downloaded it  manually as well  . many thanks for your time

Name Description Size MD5
ThnanMod_3_5_0.zip my version of the addon 37.0 KiB dc6768ec8a36...
User When Change
Thnan Mar 15, 2013 at 23:29 UTC
Thnan Mar 15, 2013 at 21:37 UTC
clarky1976 Mar 15, 2013 at 10:03 UTC

Added attachment ThnanMod_3_5_0.zip

clarky1976 Mar 15, 2013 at 10:02 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 3 comments
  • Avatar of clarky1976 clarky1976 Mar 16, 2013 at 08:10 UTC - 0 likes

    lol no problem it happens :). ty for your help and with making this add-on really is great many thanks Ray

  • Avatar of Thnan Thnan Mar 15, 2013 at 23:29 UTC - 0 likes

    I've uploaded the real 3.5.0. I hope.

  • Avatar of Thnan Thnan Mar 15, 2013 at 21:37 UTC - 0 likes

    Well this is embarrassing....
    Guess what? There's nothing wrong with my code (at least, as regards to this bug). So why doesn't it work for you? I uploaded the old version again, instead of the new. If you look at the TOC file in the zip you've linked, the version tag is still at 3.4.2.
    Version 3.5.0 fixes the problem just like I said, I just failed to give it to you.

  • 3 comments

Facts

Last updated
Mar 15, 2013
Reported
Mar 15, 2013
Status
Fixed - Developer made requested changes. QA should verify.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees