Tidy Plates: Threat Plates

45 - nameplates sticking to screen

What steps will reproduce the problem?
1. turning the addon on
2.
3.

What is the expected output? What do you see instead?

What version of the product are you using?
6.008

Do you have an error log of what happened?

Please provide any additional information below.
Since the update, ive had problems with some nameplates not showing up, sticking to the screen after the target is dead and even after i have left a battleground. Im playing right now and ive got nameplates from 3 bgs ago still on my screen.

User When Change
suicidalkatt Nov 15, 2013 at 05:50 UTC Changed status from Waiting to Invalid
suicidalkatt Sep 20, 2013 at 10:18 UTC Changed status from New to Waiting
lennykravitz Sep 19, 2013 at 14:52 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of suicidalkatt suicidalkatt Sep 20, 2013 at 10:03 UTC - 0 likes

    Please update to the latest alpha version by clicking the files tab at the top of this page, or by setting your preferences on your curse client to check for the latest alpha version of threat plates.

    Also, there seems to be an incompatibility with another pvp addon for debuff tracking that seems to be causing issues with the Tidy Plates core.

  • 1 comment

Facts

Last updated
Nov 15, 2013
Reported
Sep 19, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees