Tidy Plates

Forum > Help

Targeting issues with new update

  • 6 posts
    #1 Sep 09, 2013 at 02:08 UTC - 1 like

    For some reason I can't click on the nameplates anymore to target mobs. I see the plates but I have to cycle through them with tab or click on the actual body of the mob to target them. This is a serious issue with my dps. Is there anything I can do to make the actual nameplate above the mob's head interactive again?

    #2 Sep 09, 2013 at 09:17 UTC - 0 likes

    @deeash: Go

    /tidyplates... switch on "Compatibility Mode"

    For more info:

    http://wow.curseforge.com/addons/tidy-plates/tickets/317-nameplates-are-non-interactive/ http://wow.curseforge.com/addons/tidy-plates/tickets/320-after-upgrading-to-6-12-0-the-nameplates-are-sky-high/

    You're probably running Sunn, eh?

    Last edited Sep 09, 2013 by danltiger
    #3 Sep 17, 2013 at 01:26 UTC - 0 likes

    Still having this issue as of Spet 16th. Can't target anything even in compatibility mode by clicking on the health bar. Running Skinner for a viewport using Quatre tank and damage. Compatibility mode just dropped the name plate down onto the body of the mob making is more difficult to see the mobs themselves.

    This makes tanking very difficult having to tab through or find the body of a mob to click on it. Have had to disable Tidy Plate for raid because I cannot click the nameplates.

    Last edited Sep 17, 2013 by Arkroma
    #4 Sep 17, 2013 at 01:53 UTC - 0 likes

    @Arkroma: Go

    The reason you can't click the nameplate is because the artwork doesn't align with the button.

    /hub... go down to "Advanced", and see what your Vertical Artwork Adjustment says. 60% is just about default.

    #5 Sep 17, 2013 at 02:08 UTC - 0 likes

    @danltiger: Go

    70-80% seems to be the spot that works. Thanks for the help. It seems with a fresh install of Tidy plates it was setting the artwork to 30% just FYI. That might be causing a lot of the problems.

    Last edited Sep 17, 2013 by Arkroma
    #6 Sep 17, 2013 at 02:13 UTC - 0 likes

    @Arkroma: Go

    The defaults are hardcoded in LUA to be 70%, so I'm not sure why it's giving you 30%.

    TidyPlatesHub\Defaults.lua: FrameVerticalPosition = .7

    Glad that the issue was resolved!

  • 6 posts

You must login to post a comment. Don't have an account? Register to get one!