TomTom

117 - Errors like mad on death

What steps will reproduce the problem?
1.Die
2.Run to Corpse
3.Listen to Bugsack spam Fatality one million times

What is the expected output? What do you see instead?

What version of the product are you using?50200-1.0.2

Do you have an error log of what happened?
21x TomTom-v50200-1.0.2\TomTom_Corpse.lua:112 attempt to index field "profile" (a nil value)
TomTom-v50200-1.0.2\TomTom_Corpse.lua:112 in function <TomTom\TomTom_Corpse.lua:106

Locals:

also the error I get sometimes in after combat is
2x TomTom-v50200-1.0.2\TomTom_CrazyArrow.lua:452 attempt to call method "GetDirectionToWaypoint" (a nil value)
TomTom-v50200-1.0.2\TomTom_CrazyArrow.lua:452 in function <TomTom\TomTom_CrazyArrow.lua:442

Locals:

Please provide any additional information below.

User When Change
Cladhaire Jul 20, 2013 at 12:22 UTC
fuglybear May 31, 2013 at 01:49 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 5 comments
  • Avatar of Cladhaire Cladhaire Jun 08, 2013 at 16:33 UTC - 0 likes

    Also as for your 'patch notes' there is a changelog in every single .zip telling you exactly what was changed.

    Work with me here...

  • Avatar of Cladhaire Cladhaire Jun 08, 2013 at 16:32 UTC - 0 likes

    It is a simple question. A very simple question. Where do you die? What zone? What instance? Where do you run from/to? When does this happen, before you die? after you die? after you get back to your corpse.

    I cannot help unless you provide information.

  • Avatar of tango50 tango50 Jun 08, 2013 at 15:30 UTC - 0 likes

    It happens to me no matter where I die. I have to disable Tom-Tom because of the Fatality spam. The first time it happened I had 938 errors and I ressed my body then reloaded and had another 400 errors before I could even turn off the addon. I hope the latest update fixed this but there are no patch notes telling us what was done.

  • Avatar of catitude catitude Jun 04, 2013 at 04:35 UTC - 0 likes

    I'm getting the same error when I've died in LFR Raids and released spirit rather than waiting on a Rez. seems like TomTom isn't recognizing where my corpse is because it is still in the instance. Hope this helps, I ended up having to turn off TomTom for the moment . Also getting errors after finishing Pet Bettles.

    Last edited Jun 04, 2013 by catitude
  • Avatar of Cladhaire Cladhaire May 31, 2013 at 04:33 UTC - 1 like

    I cannot reproduce this. Where are you dying? Can you give me precise instructions for reproducing this?

  • 5 comments

Facts

Last updated
Jul 20, 2013
Reported
May 31, 2013
Status
Invalid - This was not a valid report.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
1

Reported by

Possible assignees