TotemTimers

139 - Error w/ Timers

What steps will reproduce the problem?
1.
2.
3.

What is the expected output? What do you see instead?
There shouldn't be a difference in timers between TotemTimers and OmniCC currently but there seems to be a 10 sec difference at times

What version of the product are you using?
11.0.7

Do you have an error log of what happened?
1x TotemTimers- 11.0.7\XiTimers-200.nil.lua:541 Attempt to index field "?" (a nil value)

TotemTimers- 11.0.7\XiTimers-200.nil.lua:541 in function "ShowTimerBar"

TotemTimers- 11.0.7\Settings-Settings.lua:59 in function "?"

TotemTimers- 11.0.7\Settings-Settings.lua:31 in function "ProcessSetting"

TotemTimers- 11.0.7\Settings-Settings.lua:38 in function "ProcessAllSettings"

TotemTimers- 11.0.7\DefaultSettings.lua:394 in function "ExecuteProfile"

TotemTimers- 11.0.7\Spells-Spells.lua:60 in function "ChangedTalents"

TotemTimers\TotemTimers-11.0.7.lua:47 in function <TotemTimers\TotemTimers.lua:29
Please provide any additional information below.

User When Change
Xianghar Nov 01, 2012 at 13:13 UTC
Radicalb21 Oct 21, 2012 at 05:53 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Radicalb21 Radicalb21 Oct 30, 2012 at 03:44 UTC - 0 likes

    Can i plz get a response about this error

  • 1 comment

Facts

Last updated
Nov 01, 2012
Reported
Oct 21, 2012
Status
Fixed - Developer made requested changes. QA should verify.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees