TradeSkillMaster

398 - November 14,2013

ATTENTION TSM USER!!!! You are currently making a ticket for the main TradeSkillMaster module which is almost certainly not the module at fault for whatever error you are experiencing. Please determine which module your issue belongs to and see if it's already been reported. If not post a ticket FOR THAT MODULE and NOT HERE otherwise your ticket will likely be closed as invalid or moved.

What steps will reproduce the problem?
1. logging in
2.
3.

What is the expected output? What do you see instead?

What version of the product are you using?

2.2.4
Do you have an error log of what happened?

Date: 11/04/13 14:45:09
Message:  Interface\AddOns\TradeSkillMaster\Util\Util.lua:544 script ran too long
Stack:
[C]: <(for generator)>
TSM\Util\Util.lua:544 <callback>
TSM\Util\Util.lua:291 <Util.lua:279
Locale: enUS
Addons:
    _NPCScan.Overlay (v5.4.0.5)
    _NPCScan (5.4.1.3)
    AckisRecipeList (2.5.7)
    Altoholic (r139)
    Archy (1.8.43)
    Auc-Advanced (5.18.5433 (PassionatePhascogale))
    BigBrother (3.9.3)
    BunnyHunter (2.7)
    Collectinator (2.0.4)
    CurseProfiler (v47)
    DataStore (r42)
    Enchantrix (5.18.5433 (PassionatePhascogale))
    Enchantrix-Barker (5.18.5433 (PassionatePhascogale))
    EnhTooltip (5.1.3715 (SnaggleTooth))
    Factionizer (5.04.00.28 13.9.24)
    Gatherer (4.4.0)
    Informant (5.18.5433 (PassionatePhascogale))
    ItemAuditor (Release 2010-12-09)
    LibAboutPanel (1.52)
    Ace3 (Release-r1104)
    MailGet ()
    MyBattlePetNotifier (2.4)
    Ovale (5.4.3)
    Overachiever (v0.73
    PetJournalEnhanced (2.9.8)
    QuestCompletist (100.0)
    QuestHubber (v14)
    QuestHubber_Azeroth (v14)
    QuestHubber_Cataclysm (v14)
    QuestHubber_Daily (v14)
    QuestHubber_Northrend (v14)
    QuestHubber_Outland (v14)
    QuestHubber_Pandaria (v14)
    Recount (v5.4.0a release)
    SellJunk (3.0.9)
    SlideBar (4.4.0 (<%codename%>))
    Stubby (5.18.5433 (PassionatePhascogale))
    !Swatter (4.4.0 (<%codename%>))
    TomTom (v50400-1.0.0)
    YACBA (v2.0.2)
    TSM (v2.2.4)
    TSM_Accounting (v2.1.1)
    TSM_AuctionDB (r299)
    TSM_Auctioning (v2.2.3)
    TSM_ItemTracker (v2.0.6)
    TSM_Mailing (v2.1.2)
    TSM_Shopping (v2.2.1)
    TSM_Warehousing (v2.0.8)
    DBM-Core (5.4.4)

Please provide any additional information below.

User When Change
sapu94 Nov 09, 2013 at 19:11 UTC Changed status from Replied to Declined
sapu94 Nov 09, 2013 at 19:11 UTC Changed status from Waiting to Replied
sapu94 Nov 05, 2013 at 03:46 UTC Changed status from New to Waiting
ahya515 Nov 04, 2013 at 21:00 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 2 comments
  • Avatar of sapu94 sapu94 Nov 09, 2013 at 19:11 UTC - 0 likes

    Make a new ticket if you get this with the latest releases or alphas (not mixed).

    Lead Developer and Director of TradeSkillMaster | @Sapu94 on Twitter

    "A good programmer is someone who always looks both ways before crossing a one-way street." Doug Linder

  • Avatar of sapu94 sapu94 Nov 05, 2013 at 03:46 UTC - 0 likes

    You're mixing alpha and release versions which is generally bad. I can't reproduce this though.

  • 2 comments

Facts

Last updated
Nov 09, 2013
Reported
Nov 04, 2013
Status
Declined - We decided not to take action on this ticket.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees