TradeSkillMaster_Warehousing

71 - Warehousing Lua Error

What steps will reproduce the problem?
1.Click move groups to bank
2.Click move groups to bags
3.

What is the expected output? What do you see instead?

What version of the product are you using?

Do you have an error log of what happened?

Date: 09/08/13 01:15:25
Message:  ...AddOns\TradeSkillMaster_Warehousing\Modules\data.lua:74 table index is nil
Stack:
Interface\AddOns\Auctionator\AtrErrorInspector.lua:106 <AtrErrorInspector.lua:51
TSM_Warehousing\Modules\data.lua:74 <unIndexMoveGroupTree>
TSM_Warehousing\Modules\move.lua:28 <groupTree>
TSM_Warehousing\Modules\bankui.lua:101 <bankui.lua:100
Locale: enUS
Addons:
    _NPCScan (5.0.0.5)
    _NPCScan.Overlay (5.0.0.3)
    AskMrRobot (1.0.9.0)
    Auctionator (3.1.4)
    BloodShieldTracker (0.26)
    DeathNote (v1.7)
    DKDiseases (0.4)
    iLvLr (2.1.0)
    LoggerHead (5.3.0)
    Omen (v3.1.8)
    Postal (v3.5.1)
    Recount (v5.3.0a release)
    ReforgeLite (v1.32
    TomTom (v50300-1.0.1)
    WeakAuras (1.4.7.10)
    WeakAurasModelPaths (1.4.7.10)
    WeakAurasOptions (1.4.7.10)
    WeakAurasTutorials (1.4.7.10)
    TSM (v2.1.2)
    TSM_Accounting (v2.0.4)
    TSM_AuctionDB (v2.0.1)
    TSM_Auctioning (v2.0.2)
    TSM_Crafting (v2.1.2)
    TSM_Destroying (v2.0.1)
    TSM_ItemTracker (v2.0.2)
    TSM_Mailing (v2.0.3)
    TSM_Shopping (v2.0.4)
    TSM_Warehousing (v2.0.3)
    TSM_WoWuction (v2.0.4)
    ElvUI_Config (1.01)
    ElvUI (6.3)
    Tukui_ElvUI_Skins (3.03)
    DBM-Core (5.3.6)

Please provide any additional information below.

User When Change
Bart39 Sep 20, 2013 at 23:08 UTC Changed status from New to Duplicate
stubzy11 Sep 07, 2013 at 15:22 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

  • 1 comment
  • Avatar of Bart39 Bart39 Sep 20, 2013 at 23:08 UTC - 0 likes

    duplicate of 72

  • 1 comment

Facts

Last updated
Sep 20, 2013
Reported
Sep 07, 2013
Status
Duplicate - This report duplicates an existing ticket.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees