BigWigs_BurningCrusade

2 - No Sunwell timers in current version

What steps will reproduce the problem?
1. Enter the configuration prompts, sunwell is not showing
2. Engage a boss in the sunwell, the timers do not activate

What is the expected output? What do you see instead?
I expect the timers for the encounters to function.  They are not activating as intended

What version of the product are you using?
r29-release

Do you have an error log of what happened?
No.  This bug does not cause any lua errors

Please provide any additional information below.

User When Change
funkydude Aug 19, 2016 at 21:47 UTC Changed status from New to Duplicate
rohnishka Nov 30, 2013 at 07:09 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Last updated
Aug 19, 2016
Reported
Nov 30, 2013
Status
Duplicate - This report duplicates an existing ticket.
Type
Defect - A shortcoming, fault, or imperfection
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees