OPie

Filters

IDNameTypeStatusVotesCommentsPriorityUpdatedReported by
IDNameTypeStatusVotesCommentsPriorityUpdatedReported by
113 Keybinds becoming red and inactive :o Defect New 0 0 Medium Aug 26, 2016 TripleEYE
111 Toys no longer work Defect Fixed 1 3 Medium Aug 26, 2016 emersonrp
110 Outdated in 7.0.3.22423 Defect Duplicate 0 0 Medium Aug 21, 2016 joe5yellow
109 Custom rings gone Defect Invalid 0 3 Medium Aug 23, 2016 Grendalsh
108 Toy icon flickering Defect Invalid 0 2 Medium Aug 21, 2016 feherandor
107 Opie and ElvUI Tooltips Defect Fixed 0 2 Medium Aug 23, 2016 magicjohansen
106 "Battle pets" slice category does not appear Defect Fixed 0 1 Medium Aug 23, 2016 Whitecrow501
102 ActionBook\Handlers.lua:646: attempt to concatenate local 'name' Defect Fixed 0 1 Medium Aug 23, 2016 lleafll
100 Errors on PTR Defect Invalid 0 2 Medium Jul 18, 2016 TiaMaster
99 frFR, koKR, zhTW localizations cause errors Defect Fixed 0 2 Medium May 12, 2016 jenhan
95 Macro/Opie Bug Interaction Defect Fixed 0 2 Medium Feb 07, 2016 Ganesvoort
92 Spade compatability Defect Fixed 0 1 Medium Nov 02, 2015 AlexSUCF
89 Flickering green icons Defect Fixed 0 1 Medium Aug 31, 2015 Milesbeyond
86 [spec:shadow] is never true Defect Fixed 0 0 Medium May 26, 2015 foxlit
85 Update support WOD 6.1.0 Defect Fixed 0 0 Medium May 26, 2015 dary1125
84 Unable to add toys to custom ring Defect Duplicate 0 1 Medium Mar 13, 2015 InfiniteWeird
83 Toys category empty Defect Fixed 3 1 Medium May 26, 2015 awestroke
81 Portal/Teleport Stormshield Missing Defect Fixed 0 0 Medium May 26, 2015 papageno70
80 Error on opening ring with equipset macro Defect Fixed 0 2 Medium Feb 20, 2015 Istaro
78 Cooldown text size Defect Declined 0 1 Medium Nov 21, 2014 2ndHouse