Details isn't showing up after October 20th update #597

  • kitkat84 created this issue Oct 19, 2018

    I updated via the Twitch app this morning and my details window disappeared. When I type /details to make the window show up the game won't even let me hit enter when I type the command. I can see it in my addons list in-game and in the addons directory for the game install, but I can't get any command to work.

  • Wedge187 posted a comment Oct 19, 2018

    Same problem! To the letter! Any guidance would be appreciated.

  • 4zem posted a comment Oct 19, 2018

    same problem here.  i have reinstalled several times to no avail.  tried restarting, everything.  also no command work with me as well.

  • SpeznooB posted a comment Oct 19, 2018

    There seems to be an issue with the latest update to this addon if you use the twitch app you can click on the addon go to versions and tell it to reinstall the version of it before the latest release i believe it is the 10//11/2018 release is the one im uising and it works fine. But ye when i updated to the latest version it started kicking back 74 pages of lua errors i think it has something to do with this "Added a line in the tooltip shown when hovering over the spec icon to show non-formated DPS, example: "12.0K" DPS shows "11,985.8" The first lua error i had out of the 74 of them was related to this being a fautly number value. But if you do what i said with the twitch app you can still use details :)

  • Tercioo posted a comment Oct 19, 2018

    A new version with a fix already has been sent.

    Thank you guys for reporting so quickly the issue.

    Also, I edited the title of the ticket so more people can refer to this as the ongoing place to see what's going on.

    Edited Oct 19, 2018
  • Tercioo edited title Oct 19, 2018
  • Johnnyroamer13 posted a comment Oct 19, 2018

    I reinstalled this twice and have updated twice, the windows still won't reappear (8:42pm PST 10-19-2018)

  • tombel posted a comment Oct 19, 2018

    Hello guys. Have same error. Reinstall Details and still not work :(


  • keyalanda posted a comment Oct 19, 2018

    im also getting the same error, Reinstalling does nothing for me

  • Philosophic7567 posted a comment Oct 19, 2018

    This happened to me as well. I just ended uninstalling and using an older version of it. Oct 11th to be exact. I'm sure they will fix it, until then, and older version is just fine for now.

  • NeikanQt posted a comment Oct 19, 2018

    ayeeeee, I have the same prob! I also reinstalled Oct 11th Version. I heart, it hurts. 

  • KheRyoN posted a comment Oct 19, 2018

    still not work with the version 11th oct

  • scubasteve117_gaming posted a comment Oct 19, 2018

    same error


  • Jonathon posted a comment Oct 19, 2018

    I switched back to v8.0.1.6561.135/Details-r752-alpha (the top file/"release" version) and it's working fine now. Although I manually update/install addons, not sure how easy it is through Twitch program.

    Edited Oct 19, 2018
  • drakebiessie posted a comment Dec 10, 2018

    Date: 2018-12-10 12:34:35
    ID: 1
    Error occured in: AddOn: Details
    Count: 1
    Message: Error: AddOn Details attempted to call a forbidden function (GuildControlSetRank()) from a tainted execution path.
    [C]: GuildControlSetRank()
    [C]: ?
    [C]: LoadAddOn()
    ..\FrameXML\UIParent.lua:446: UIParentLoadAddOn()
    ..\FrameXML\UIParent.lua:692: Communities_LoadUI()
    ..\FrameXML\UIParent.lua:926: ToggleCommunitiesFrame()
    ..\FrameXML\UIParent.lua:813: ToggleGuildFrame()
    [string "TOGGLEGUILDTAB"]:1:
    [string "TOGGLEGUILDTAB"]:1
    Swatter, v8.0.6162 (SwimmingSeadragon)
    AucAdvanced, v8.0.6122 (SwimmingSeadragon)
    AucFilterBasic, v8.0.6149 (SwimmingSeadragon)
    AucStatHistogram, v8.0.6151 (SwimmingSeadragon)
    AucStatiLevel, v8.0.6155 (SwimmingSeadragon)
    AucStatPurchased, v8.0.6152 (SwimmingSeadragon)
    AucStatSimple, v8.0.6153 (SwimmingSeadragon)
    AucStatStdDev, v8.0.6154 (SwimmingSeadragon)
    AucUtilFixAH, v8.0.6156 (SwimmingSeadragon)
    BagBrother, v
    Bagnon, v8.0.7
    BagnonConfig, v8.0.7
    Bartender4, v4.8.1
    DBMCore, v8.0.17
    DBMDefaultSkin, v
    DBMStatusBarTimers, v
    Details, v
    DetailsDmgRank, v
    DetailsDpsTuning, v
    DetailsEncounterDetails, v
    DetailsRaidCheck, v
    DetailsTimeAttack, v
    DetailsTinyThreat, v
    DetailsVanguard, v
    GTFO, v4.46.10
    HandyNotes, vv1.5.3
    HandyNotesArathi, v0.1.0
    HealBot, v8.0.1.14
    HealBotTips, v8.0.1.14
    Informant, v8.0.6159 (SwimmingSeadragon)
    MaxCam, vv2.2.0
    Oilvl, v8.0.2
    RaiderIO, v8.0.1 (v201812100600)
    RaiderIODBUSA, v
    RaiderIODBUSAR, v
    RaiderIODBUSH, v
    RaiderIODBUSHR, v
    SellJunk, v3.0.16
    SlideBar, v8.0.6160 (SwimmingSeadragon)
    Stubby, v8.0.6161 (SwimmingSeadragon)
    WeakAuras, v2.10.3
    BlizRuntimeLib_enUS v8.0.1.80000 <none>


To post a comment, please login or register a new account.