/powa not working at all #416


  • New
  • Defect
Open
Assigned to smacker65
  • _ForgeUser8947790 created this issue Dec 2, 2012

    What steps will reproduce the problem?
    1.any vesrion I have tried installing and typing /powa
    2.
    3.

    What is the expected output? What do you see instead?
    i wanted see the menu , nothing at all works

    What version of the product are you using?
    I tried both versions official and the new unoffical verson

    Do you have an error log of what happened?
    just doesnt reconginze it at all like its not installed

    Please provide any additional information below.

    it simply doesnt work when you type it in game, I deleted all old content and tried x5 diffrent stuff still typing /powa doesnt work. Also whenI look on my interface under addons it isnt even showing there but when I check my addonmanger it says its loaded

  • _ForgeUser8947790 added the tags New Defect Dec 2, 2012
  • craig732 posted a comment Jun 22, 2013

    I am having the same issue. Did you ever figure this out Morgantis?


To post a comment, please login or register a new account.